brosse latérale ne tourne plus sur neato botvac D5 connected

XV-15, XV-14, XV-25, Signature, Botvac, Kobold VR100, VR200 ...

Modérateurs: ycorp, chris-s, uranus-13

brosse latérale ne tourne plus sur neato botvac D5 connected

Messagepar dominique13760 » Mer 26 Juin 2019 19:32

Bonjour,

Après quelques, je tourne je tourne pas, la brosse latérale de mon neato D5 connected ne tourne plus.
Mon mari, excellent bricoleur, le démonte. la courroie était en plusieurs morceaux.
Donc après pas mal de recherches et notamment sur ce forum, il a mis en place une courroie thermosoudable à la bonne dimension.
La brosse refuse toujours de tourner. le moteur lui fonctionne.
Cette courroie n'est pas élastique et semble forcer un poil sur le moteur. Du coup, nous avons acheté sur amazon.com (41 E) un moteur neuf avec sa courroie rouge d'origine.
Et bien toujours pas ! le robot fonctionne à l'exception de la brosse latérale..... :evil:
La carte électronique ?
Merci d'avance si vous pouvez nous aider....

PS : j'ai aussi un roomba 960, franchement il est bien plus simple et aucun bug wifi ou autre..... J'avais galéré pour la connexion du D5, car ce que l'on ne nous dit pas c'est qu'il fonctionne uniquement à la mode américaine pour faire court, c'est à dire avec les canaux wifi inférieurs à 13 si je me souviens bien , alors attention avant de les modifier.
dominique13760
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Mer 26 Juin 2019 19:05

Re: brosse latérale ne tourne plus sur neato botvac D5 conne

Messagepar dominique13760 » Mer 26 Juin 2019 19:32

Bonjour,

Après quelques, je tourne je tourne pas, la brosse latérale de mon neato D5 connected ne tourne plus.
Mon mari, excellent bricoleur, le démonte. la courroie était en plusieurs morceaux.
Donc après pas mal de recherches et notamment sur ce forum, il a mis en place une courroie thermosoudable à la bonne dimension.
La brosse refuse toujours de tourner. le moteur lui fonctionne.
Cette courroie n'est pas élastique et semble forcer un poil sur le moteur. Du coup, nous avons acheté sur amazon.com (41 E) un moteur neuf avec sa courroie rouge d'origine.
Et bien toujours pas ! le robot fonctionne à l'exception de la brosse latérale..... :evil:
La carte électronique ?
Merci d'avance si vous pouvez nous aider....

PS : j'ai aussi un roomba 960, franchement il est bien plus simple et aucun bug wifi ou autre..... J'avais galéré pour la connexion du D5, car ce que l'on ne nous dit pas c'est qu'il fonctionne uniquement à la mode américaine pour faire court, c'est à dire avec les canaux wifi inférieurs à 13 si je me souviens bien , alors attention avant de les modifier.
dominique13760
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Mer 26 Juin 2019 19:05

Re: brosse latérale ne tourne plus sur neato botvac D5 conne

Messagepar Jean-benoit » Mer 26 Juin 2019 19:54

Bonsoir,

Dans un premier temps, vérifiez les soudures du connecteur...
il faudrait voir si avec le programme Neato Control ( dispo sur le forum) il est possible de piloter avec l'aide d'un PC les différents moteurs.
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 413
Enregistré le: Mar 7 Aoû 2012 19:12

Re: brosse latérale ne tourne plus sur neato botvac D5 conne

Messagepar dominique13760 » Mer 26 Juin 2019 20:01

Bonsoir,

merci pour votre réponse. Je dirai à mon mari de vérifier les soudures ok.
Par contre programme neato control ???? c'est quoi ? avec PC seulement ? je fonctionne sous IOS uniquement.
dominique13760
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Mer 26 Juin 2019 19:05

Re: brosse latérale ne tourne plus sur neato botvac D5 conne

Messagepar dominique13760 » Mer 26 Juin 2019 23:17

re,
sauf erreur de ma part, je n'ai pas vu de prise USB dessus.
dominique13760
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Mer 26 Juin 2019 19:05

Re: brosse latérale ne tourne plus sur neato botvac D5 conne

Messagepar Jean-benoit » Jeu 27 Juin 2019 04:40

Bonjour
Sur les botvac elle est dans le bac à poussières à côté de l’interrupteur On /Off
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 413
Enregistré le: Mar 7 Aoû 2012 19:12

Re: brosse latérale ne tourne plus sur neato botvac D5 conne

Messagepar dominique13760 » Jeu 27 Juin 2019 09:25

Re bonjour, Il n’y a pas de bouton on/off ni de prise USB tels que vous dites sur les D5 connected.
dominique13760
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Mer 26 Juin 2019 19:05

Re: brosse latérale ne tourne plus sur neato botvac D5 conne

Messagepar dominique13760 » Jeu 27 Juin 2019 10:57

Oups désolée il y a bien une prise. Et du coup j’ai trouvé dans la boîte du robot le raccord USB.
Je n’avais jamais fait attention.
Donc il y a un programme à télécharger « neato contrôle ».... je regarde si de mon iMac c’est compatible.
Merci
Fichiers joints
37C6BDF5-E9A2-403E-B2DA-24FDC8D0058F.jpeg
37C6BDF5-E9A2-403E-B2DA-24FDC8D0058F.jpeg (114.78 Kio) Vu 1883 fois
dominique13760
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Mer 26 Juin 2019 19:05

Re: brosse latérale ne tourne plus sur neato botvac D5 conne

Messagepar escobarrr » Mar 2 Juil 2019 14:52

Salut, alors c'est compatible avec MAC ou pas ?

____________________________________________
escobarrr
Niveau 2
Niveau 2
 
Messages: 10
Enregistré le: Sam 11 Mai 2019 19:45

Re: brosse latérale ne tourne plus sur neato botvac D5 conne

Messagepar dominique13760 » Mar 2 Juil 2019 15:12

Bonjour
Je n’ai hélas pas encore eu le temps de m’y pencher...
dominique13760
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Mer 26 Juin 2019 19:05

Re: brosse latérale ne tourne plus sur neato botvac D5 conne

Messagepar Luciien » Mer 25 Sep 2019 13:05

Des nouvelles depuis ?
Luciien
Niveau 1
Niveau 1
 
Messages: 3
Enregistré le: Mer 25 Sep 2019 13:00

Re: brosse latérale ne tourne plus sur neato botvac D5 conne

Messagepar Dagoth68 » Mar 31 Mar 2020 12:47

Bonjour,

J'avais un soucis sur mon Neato Botvac D5 connected avec la brosse latérale.
J'ai d'avoir regardé l'état de la courroie qui me semblait en bon état en enlevant le bac à poussière. Dès lors, j'ai fait quelques recherches sur le net en trouvant ce topic: Sans réponse mis à part un diag. Avant de procéder à ce diag (que j'utiliserai certainement un jour), j'ai encore un peu poussé mes recherches.

Je suis tombé là dessus:
https://www.youtube.com/watch?v=MS3ZXRmbw-Y

Cela n'a pas résolu mon problème (étant donné que je n'ai pas d'écrou M3 (et non M5) en stock, mais une info est importante: la longueur du cylindre d'entrainement de la brosse. J'ai regardé mes brosses en stock, et effectivement, elles ont un longueur différente (env 1mm). J'ai posé la plus grande, mon problème est résolu, l'embase de la brosse ne frotte plus sur le carter.

Si ça peut aider d'autres personnes sans forcément pousser les recherches ;)
Dagoth68
Niveau 1
Niveau 1
 
Messages: 1
Enregistré le: Mar 31 Mar 2020 12:40


Retourner vers Neato Robotics / Vorwerk

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron