Aucun son depuis màj ratée

XV-15, XV-14, XV-25, Signature, Botvac, Kobold VR100, VR200 ...

Modérateurs: uranus-13, ycorp, chris-s

Aucun son depuis màj ratée

Messagepar Raphael » Ven 17 Juil 2015 16:41

Bonjour,

J'ai acquis un aspirateur robot il y a quelques semaines, c'est un Vorwerk Kobold VR100, acheté d'occasion auprès d'un particulier.
Bref j'en suis complètement satisfait, c'est le top, l'appartement n'a jamais été aussi souvent nettoyé et aspiré.

Par contre, comme je suis de nature curieuse, j'ai essayé de voir s'il existait une mise-à-jour disponible. J'ai installé le logiciel de M-à-J sur mon PC (VIsta X64), suivi les instructions, branché le robot. Le téléchargement commence, le robot s'éteint plusieurs fois, puis c'est l'échec de la m-à-j. Un message s'affiche comme quoi elle n'a pas pu se faire. Tant pis. Toutefois le robot fonctionne normalement. Je me renseigne sur internet et découvre qu'il existe des incompatibilités avec les systèmes en 64 bits. Du coup je démarre mon ancien PC, un bon vieux XP. Je fais de même, je télécharge à nouveau le logiciel... et idem la m-à-j ne veut pas s'installer.
Nouvelle recherche où je découvre qu'il existe un logiciel d'une version plus avancée sur le site allemand. Je recommence la manip' et CRAC le robot se bloque : diode verte fixe, il refuse de démarrer, il veut rien savoir. Je démonte les batteries et les inverse et c'est reparti mon kiki... sauf que là, depuis, le robot n'émet plus aucun son : début et fin de cycle, problèmes de parcours, etc. bref il est muet. C'est pas hyper handicapant mais c'est dommage.

Avez-vous déjà rencontré le problème ? Et si oui, l'avez-vous déjà résolu ? Comment ?
J'ai pas forcément envie de ré-essayer et de le bloquer une bonne fois pour toute, je ne voudrais pas prendre de risque. Alors si vous avez des conseils, je vous écoute, enfin je vous lis.

Merci d'avance.

Raphael
possesseur d'un VR100 muet mais efficace
Raphael
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Mar 27 Jan 2015 21:26
Localisation: Nantes

Re: Aucun son depuis màj ratée

Messagepar ycorp » Ven 17 Juil 2015 23:23

raphael
je decouvre ton message, je vais y reflechir et me renseigner
vr200, VR100 magnifique, d'un botvac, Neato XV-12 / Mint Plus / braava. A eu entre les mains : neato xv-11 et 25, Roomba 780, Scooba 230, plusieurs Samsung et le mint originel et lg.
Avatar de l’utilisateur
ycorp
Modérateur
Modérateur
 
Messages: 1750
Enregistré le: Lun 20 Fév 2012 18:05

Re: Aucun son depuis màj ratée

Messagepar ycorp » Lun 20 Juil 2015 19:26

de retour peux tu regarder la version de ton firmware ds aide prend une photo stp
vr200, VR100 magnifique, d'un botvac, Neato XV-12 / Mint Plus / braava. A eu entre les mains : neato xv-11 et 25, Roomba 780, Scooba 230, plusieurs Samsung et le mint originel et lg.
Avatar de l’utilisateur
ycorp
Modérateur
Modérateur
 
Messages: 1750
Enregistré le: Lun 20 Fév 2012 18:05

Re: Aucun son depuis màj ratée

Messagepar Raphael » Lun 20 Juil 2015 19:59

Bonsoir,
Voici une photo du fameux robot muet.
Image
La version semble être une 3.2.18755.

Merci grandement de vous pencher sur mon demi problème.
possesseur d'un VR100 muet mais efficace
Raphael
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Mar 27 Jan 2015 21:26
Localisation: Nantes

Re: Aucun son depuis màj ratée

Messagepar glnc222 » Lun 20 Juil 2015 20:30

Les outils de mise à jour firmware officielles sur un produit Vorwerk seront discutés le plus sur le Roboter-Forum allemand.
Il a été découvert que le microprogramme Neato Robotics semble être le même que le microprogramme Vorwerk l'exception de certains paramètres de configuration non publiées. Il est maintenant possible de définir un XV Neato pour fonctionner comme un VR100. Le site Neato Robotics a un pilote Windows USB 64-bit.
Il ya aussi un ensemble hors-ligne des fichiers à flasher le firmware sans utiliser l'Internet. Quelqu'un peut-être en Russie extrait les fichiers.
L'utilisation de ces fichiers peut endommager le système complètement si quelque chose interfère avec le processus de clignotement.
Le processus de flashage dépend du firmware lui-même, qui assure effectivement la mise à jour en utilisant les données envoyées via un port USB. Il ya une commande de flash dans le manuel USB.
Que ces fichiers peuvent être utilisés sur une machine Vorwerk est pas connue.
Il est nécessaire de connaître la version de la carte système est présent. Neato Robotics remplacé leur carte d'origine avec une version plus récente il ya quelques années. Que fait Vorwerk est pas connue. La différence a été marquée par l'élimination de la prise de côté pour le chargeur. Les versions de firmware au-delà de Neato 3.1 ne peuvent pas être utilisés sur les cartes du système Neato plus âgés. Installation de versions ultérieures sur les vieilles planches complètement endommager le système.

(The official tools for updating firmware on a Vorwerk product will be discussed the most on the German Roboter-Forum.
It has been discovered that the Neato Robotics firmware appears to be the same as the Vorwerk firmware except for some unpublished configuration settings. It is now possible to set a Neato XV to operate as a VR100. The Neato Robotics website has a 64-bit Windows USB driver.
There is also an off-line set of files to flash the firmware without using the internet. Someone possibly in Russia extracted the files.
Using these files can damage the system completely if anything interferes with the flashing process.
The flashing process depends on the firmware itself, which actually performs the update using data sent over USB. There is a flash command in the USB manual.
Whether these files can be used on a Vorwerk machine is not known.
It is necessary to know which version of the system board is present. Neato Robotics replaced their original system board with a newer version a couple years ago. What Vorwerk does is not known. The difference was marked by eliminating the side jack for the charger. The firmware versions beyond Neato 3.1 cannot be used on the older Neato system boards. Installing later versions on the old boards will completely damage the system.)
glnc222
Niveau 7
Niveau 7
 
Messages: 755
Enregistré le: Mar 2 Déc 2014 02:23

Re: Aucun son depuis màj ratée

Messagepar ycorp » Dim 26 Juil 2015 18:21

mon conseil :
va sur le site autichien de vorwerk http://kobold.vorwerk.at/at/service/sof ... ter/vr100/

Ensuite télécharge l'appli autrichienne pas besoin de désinstaller la version francaise.
une fois cela fait, fais la maj du vorwerk avec cette version.
tu verras que ton robot est completement reconnu.
il te suffira de changer la langue de ton robot après.
si tu n'y arrives pas à cause de la langue réinstalle la version fr et normalement il devrait conserver les bases du logiciel autruchien et fonctionner également.

une derniere chose très importante : regarde bien ton étiquette sous ton robot : il y a 2 générations de vr100 donc telecharge le logiciel approprié
c est bien indiqué sur le site autrichien, je pense sue ton probleme vient de là. Si tu as la première version du vr100 c'est top car tu pourras changer ton firmware à volonté, car il est downgradable.
vr200, VR100 magnifique, d'un botvac, Neato XV-12 / Mint Plus / braava. A eu entre les mains : neato xv-11 et 25, Roomba 780, Scooba 230, plusieurs Samsung et le mint originel et lg.
Avatar de l’utilisateur
ycorp
Modérateur
Modérateur
 
Messages: 1750
Enregistré le: Lun 20 Fév 2012 18:05

Re: Aucun son depuis màj ratée

Messagepar Raphael » Sam 8 Aoû 2015 14:06

J'ai suivi tes indications, j'ai téléchargé la version autrichienne du logiciel, lancé l'application, branché le robot comme la procédure l'indique, la mise-à-jour a fonctionné cette fois-ci mais rien n'y fait le robot reste muet.
A savoir que j'ai la deuxième version du VR100 donc il semble être à jour.

SI le courage me prend un de ces jours de contacter le SAV Vorwerk je verrai bien ce qu'il me dise.
En attendant ce n'est pas grave... muet mon robot restera

Merci quand même de vous être penché sur mon problème.
possesseur d'un VR100 muet mais efficace
Raphael
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Mar 27 Jan 2015 21:26
Localisation: Nantes

Re: Aucun son depuis màj ratée

Messagepar ycorp » Dim 9 Aoû 2015 21:50

as tu essayer d activer et de reativer la fonction "alerte bac plein" ?
vr200, VR100 magnifique, d'un botvac, Neato XV-12 / Mint Plus / braava. A eu entre les mains : neato xv-11 et 25, Roomba 780, Scooba 230, plusieurs Samsung et le mint originel et lg.
Avatar de l’utilisateur
ycorp
Modérateur
Modérateur
 
Messages: 1750
Enregistré le: Lun 20 Fév 2012 18:05


Retourner vers Neato Robotics / Vorwerk

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités