Gros souci de charge avec mon WORX WR 105SI

Vous possédez un robot tondeuse partagez votre expérience positive ou négative !

Modérateur: uranus-13

Gros souci de charge avec mon WORX WR 105SI

Messagepar lolop » Ven 21 Avr 2017 12:50

Bonjour

J'ai un gros souci avec mon WORX WR 105SI Landroid .Tout s'est bien passé jusqu'à présent si ce n'est qu'elle ne fonctionne plus du tout!
Dès que je la replace sur sa base de charge, la lumière rouge s'allume puis redevient verte après 3 secondes et rien sur le robot(il est complètement déchargé)
Que faire ,quelqu un a une expérience similaire ??
Merci de votre réponse :)
lolop
Niveau 1
Niveau 1
 
Messages: 1
Enregistré le: Ven 21 Avr 2017 12:41

Re: Gros souci de charge avec mon WORX WR 105SI

Messagepar Cédric » Dim 23 Avr 2017 06:03

depuis combien de temps le possèdes-tu ?
Testés : Roomba 780 & 650, Neato XV-15 & XV-25, Deepoo D76, Hom-Bot 1129 & Square, Eclean EC02, Sevian K7, EC-Mini, Navibot 8895 & 8980, Eziclean Revolut, Homrun, Solac, Scooba 390 & 230, Spykee, Spy-C Tank, Robomop, Kobold VR100, Braava,Winbot, Deepoo D68, Rowenta, Koubachi, XV-Signature
Avatar de l’utilisateur
Cédric
Administrateur du site
Administrateur du site
 
Messages: 1694
Enregistré le: Jeu 5 Mai 2011 15:07

Re: Gros souci de charge avec mon WORX WR 105SI

Messagepar Wallb » Ven 27 Oct 2017 04:44

J’ai eu ca avec mon WR104SI. Batterie en sommeil. Pour la réveiller il faut plugguer la batterie en direct sur la base à l’aide de fils électriques. Contacte le support (site web via mail) ils sont réactifs pour cela.
WORX landroid S SB500 WR104SI
Firmware 3.05
Avatar de l’utilisateur
Wallb
Niveau 1
Niveau 1
 
Messages: 4
Enregistré le: Ven 27 Oct 2017 04:05


Retourner vers Robot tondeuse

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités