Botvac d85 ne fonctionne plus après changement de batterie

XV-15, XV-14, XV-25, Signature, Botvac, Kobold VR100, VR200 ...

Modérateurs: ycorp, chris-s, uranus-13

Botvac d85 ne fonctionne plus après changement de batterie

Messagepar PAPAJOU » Mer 24 Fév 2021 10:07

Bonjour !

Voilà, je suis possesseur d'un neato botvac d85 depuis pas mal de temps et j'en suis très content. Depuis peu il ne prenait plus la charge, j'ai changé la batterie, depuis il prend la charge à nouveau mais est apparu un nouveau problème :
Quand je le lance, le robot s'avance pour s'éloigner de la base, l'aspiration se lance mais il reste immobile, après quelques secondes l'aspiration se coupe, le bip d'erreur se fait entendre mais rien ne s'affiche sur l'écran, il refait ça 2 fois puis s'arrête totalement..... une idée ?
PAPAJOU
Niveau 1
Niveau 1
 
Messages: 1
Enregistré le: Mer 24 Fév 2021 07:53

Re: Botvac d85 ne fonctionne plus après changement de batter

Messagepar uranus-13 » Mer 24 Fév 2021 10:16

Bonjour,

A l'aide du logiciel NeatoToolio vous pouvez explorer les logs et faire un check-up complet de votre robot aspi.

LIEN :

https://mon-partage.fr/f/RGwGWwGU/
« C'est une triste chose de penser que la nature parle et que le genre humain n'écoute pas »
Victor Hugo
Avatar de l’utilisateur
uranus-13
Niveau 6
Niveau 6
 
Messages: 372
Enregistré le: Ven 17 Oct 2014 08:03


Retourner vers Neato Robotics / Vorwerk

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités