[Robotics XV Signature] ne fonctionne plus

XV-15, XV-14, XV-25, Signature, Botvac, Kobold VR100, VR200 ...

Modérateurs: ycorp, chris-s, uranus-13

[Robotics XV Signature] ne fonctionne plus

Messagepar vtt » Lun 8 Mar 2021 12:52

Bonjour à tous,

J'ai parcouru votre forum mais la multiplicité de mes bug ne semble pas se retrouver sur un message unique... alors je tente par ce message d'avoir un conseil global (car la somme de mes bug n'a peut être qu'une solution !).
J'ai un Aspirateur robot NEATO Robotics XV Signature, acheté le 03/02/2015. Je ne m'en sers plus beaucoup... mais le peu pour ce dont j'en ai l'usage n'est même plus possible...
Depuis 1 an : il n'est plus connecté en permanence = je débranche sa base + je le met en "OFF" (après avoir enlevé son bac à poussière). Jusqu'à présent quand je souhaitais m'en servir : je connectais sa base + le commutais sur "ON" ; puis j'attendais 1h avant de lui demander de faire un nettoyage complet.
Or au fil de l'année j'ai constaté ces bugs (après l'avoir remis sur ON et attendre sa charge : passage au vert) :
- indique "OBSTACLE" alors qu'il ni en a pas. Je le remet en lien avec sa base et il charge + passe au rouge (=charge)
- indique "ma batterie est faible" > je le met alors en contact avec sa base mais l'indicateur de charge ne se met pas en route. Cela se résout après 2/3 tentatives
La fréquence de ces incidents s'est augmenté au fil de l'année. Puis hier, alors que je ne l'avais pas remis en route depuis 3/4 semaines :
en plus de ces erreurs :
- "veillez remettre mon bac à poussière" alors qu'il est bien présent et fermé. Je valide et cela s'en va. Parfois j'ai cette erreur plusieurs fois.
- Il ne fonctionne maintenant pas plus de 2mn avant l'erreur de l"OBSTACLE" fictif... Il ne nettoie donc plus la pièce voulue.
- "ma batterie est faible. Veillez me recharger" : j'ai ce message même après 2mn de nettoyage alors que je le laisse en charge toute la nuit.

Je ne connais qu'une seule opération de RAZ en le positionnant sur OFF puis ON.

Quelle autre manip puis je faire avant de conclure qu'il est HS ?

D'avance merci pour votre aide !
vtt
Niveau 1
Niveau 1
 
Messages: 1
Enregistré le: Lun 8 Mar 2021 12:34

Re: [Robotics XV Signature] ne fonctionne plus

Messagepar glnc222 » Lun 8 Mar 2021 16:13

There are many points of failure in these computer systems, different possible defects in components. To analyze the system the Neato Control program for Windows and Neato Toolio also for Android, will display over USB measurements from all the sensors including internal voltages and currents. There have been defective docks which do not charge correctly. In Neato Control, to view all sensors Test Mode must be ON (usb command TestMode ON/OFF), and manually turned off before disconnecting (it does not clean in Test Mode for operating motors separately for testing). The USB command manual is posted at English site robotreviews. Thread here on Neato Control.
A known good battery is usually required to correctly analyze systems. If the battery has been used more than 200 times it may need replacement.
glnc222
Niveau 7
Niveau 7
 
Messages: 753
Enregistré le: Mar 2 Déc 2014 02:23

Re: [Robotics XV Signature] ne fonctionne plus

Messagepar uranus-13 » Lun 8 Mar 2021 17:38

Bonjour,

A l'aide du logiciel NeatoToolio vous pouvez explorer les logs et faire un check-up complet de votre robot aspi.

LIEN :

https://mon-partage.fr/f/RGwGWwGU/
« C'est une triste chose de penser que la nature parle et que le genre humain n'écoute pas »
Victor Hugo
Avatar de l’utilisateur
uranus-13
Niveau 6
Niveau 6
 
Messages: 372
Enregistré le: Ven 17 Oct 2014 08:03

Re: [Robotics XV Signature] ne fonctionne plus

Messagepar iceman99 » Ven 14 Mai 2021 10:01

Bonjour à tous.

J'ai un XV signature dont l’affichage et la batterie ne fonctionnent plus et je voudrais dans un 1er temps remplacer la batterie par une Li-ion. Je voudrai donc poser quelques questions très bête...

Est-il possible de voir quel type de bios je possède avec le logiciel que tu recommandes?

Et, question sans doute encore plus bête : comment se connecter au robot??? (pas trouvé de port usb ou autres..) :shock:

D'avance merci.
iceman99
Niveau 1
Niveau 1
 
Messages: 8
Enregistré le: Ven 14 Mai 2021 09:26

Re: [Robotics XV Signature] ne fonctionne plus

Messagepar iceman99 » Ven 14 Mai 2021 10:16

Oups!!!

Je m’ auto répond...

Vu l'emplacement sur une vidéo; ce que je prenais pour une toute petite fente est en réalité un cache en plastique souple qui masque le port! :mrgreen:


Je vais tester...
A+
iceman99
Niveau 1
Niveau 1
 
Messages: 8
Enregistré le: Ven 14 Mai 2021 09:26

Re: [Robotics XV Signature] ne fonctionne plus

Messagepar Jean-benoit » Ven 14 Mai 2021 14:37

Bonjour
Si c’est un XV25 signature c’est forcément une carte mère Binky rev 64
Donc aucun problème pour le parametrage des batteries li ion
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 475
Enregistré le: Mar 7 Aoû 2012 19:12

Re: [Robotics XV Signature] ne fonctionne plus

Messagepar iceman99 » Ven 14 Mai 2021 15:55

ok merci. batteries commandées.

Des Li-ion sans puissance fantaisiste. Je reviendrai vers vous quand je les aurai reçu pour voir si le logiciel de paramétrage par USB me permettra de changer le protocole de charge sans l'écran du robot.... :roll:

et ensuite je m'attaquerai au changement de l'affichage!
iceman99
Niveau 1
Niveau 1
 
Messages: 8
Enregistré le: Ven 14 Mai 2021 09:26

Re: [Robotics XV Signature] ne fonctionne plus

Messagepar Jean-benoit » Dim 16 Mai 2021 10:24

Bonjour
Ce n’est pas nécessaire de changer l’ecran
Qui d’ailleurs est très difficile à trouver
Il faut via un petit module électronique lui faire une nouvelle alimentation
Il existe un post sur ce sujet
http://www.robotreviews.com/chat/viewto ... 81#p148381
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 475
Enregistré le: Mar 7 Aoû 2012 19:12

Re: [Robotics XV Signature] ne fonctionne plus

Messagepar iceman99 » Mar 18 Mai 2021 08:27

Jean-benoit a écrit:Bonjour
Ce n’est pas nécessaire de changer l’ecran
Qui d’ailleurs est très difficile à trouver
Il faut via un petit module électronique lui faire une nouvelle alimentation
Il existe un post sur ce sujet
http://www.robotreviews.com/chat/viewto ... 81#p148381



Oui oui, le célèbre post de Jean-Benoit qui explique comment pour trois euros et des compétences en soudures sur circuit imprimé ressusciter l'écran LCD!

Je l'avais lu celui là et il m'avais impressionné par la qualité du travail et des explications.. J'ai d’ailleurs ressorti mon fer à souder et je m'entraine à dessouder/ressouder un port micro-USB sur une tablette qui ne charge plus en prévision d'opérer l'écran en suivant les explications de ton post :D :D

Mais ça c'est l'étape 2, quand je serai sur que les nouvelles batteries fonctionneront correctement :roll:
iceman99
Niveau 1
Niveau 1
 
Messages: 8
Enregistré le: Ven 14 Mai 2021 09:26

Re: [Robotics XV Signature] ne fonctionne plus

Messagepar iceman99 » Mer 19 Mai 2021 10:52

Bonjour à tous et toutes.

J'ai réceptionné les nouvelles batteries Li-ion compatibles XV signature (donc, rien à changer sur le protocole de charge car PCB inclus).

Après 24h de charge, mise en test et 1h15 de nettoyage sans qu'il demande à retourner à sa base! (filtre neuf et brosse mixte)
Bon! mon WAF (Woman Acceptance Factor) est remonté en flèche :mrgreen: je ne peux pas vous dire combien d'autonomie il lui reste car madame à voulu immédiatement le faire travailler dans toute la maison... (180m2 tout de mème)

Va donc falloir passer à la résurrection du LCD suivant le raccourci posté par Jean Benoit

A bientôt
Fichiers joints
batteries neato signature.jpg
batteries neato signature.jpg (20.13 Kio) Vu 254 fois
iceman99
Niveau 1
Niveau 1
 
Messages: 8
Enregistré le: Ven 14 Mai 2021 09:26


Retourner vers Neato Robotics / Vorwerk

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

cron