Neato XV 14 ne retourne pas toujours à sa base

XV-15, XV-14, XV-25, Signature, Botvac, Kobold VR100, VR200 ...

Modérateurs: uranus-13, ycorp, chris-s

Neato XV 14 ne retourne pas toujours à sa base

Messagepar zoic21 » Sam 5 Oct 2013 14:44

Bonjour,

Je viens de faire l'acquisition d'un robot Neato XV 14 (FW : 3.1.17). j'en suis globalement satisfait l'appartement est propre il semble passer partout. Mais j'ai un soucis sur de temps en temps quand je rentre le Neato est au milieu de la pièce avec quasiment plus de batterie (actuellement il me la fait 2 fois en 10 sorties), toutes les autres fois aucun problème il m'a tous bien nettoyé et est revenu à sa base comme un grand.

Mon appartement fais environ 55m² avec 2 pièces + dressing + wc + salle de bain toute la surface est en dur (parquet principalement ou carrelage).

Pour l'avoir observé une fois tourné (ou il est rentré à sa base normalement) il le fais en 2 fois, une première fois qui dure environ 50 min puis il retourne se recharger (2h environ) et repars pour 25min.

Auriez-vous des conseil ou une idée pour qu'il arrive à tous les coup à revenir à sa base (je tiens à préciser que sa base est dans le dressing et que quand on sait qu'il va passer on laisse bien toute les portes ouvertes, de plus quand il s’arrête il est relativement loin de sa base environ 10 mettre et pas dans la bonne pièce) ?
zoic21
Niveau 1
Niveau 1
 
Messages: 2
Enregistré le: Sam 5 Oct 2013 14:26

Re: Neato XV 14 ne retourne pas toujours à sa base

Messagepar Cédric » Dim 6 Oct 2013 09:18

Est-ce que sa base est bien dégagée autour (environ 1m) ? Si non essaie de la positionner ailleurs pendant quelques semaines pour voir si le problème perdure. Si c'est le cas retour SAV.

Pour l'avoir observé une fois tourné (ou il est rentré à sa base normalement) il le fais en 2 fois, une première fois qui dure environ 50 min puis il retourne se recharger (2h environ) et repars pour 25min.


Je suis très surpris. Normalement en 50 min, il doit pouvoir faire les 55 m2 en un cycle sans avoir besoin de se recharger.
Est-ce que tu es sur que le robot a fonctionné 50 min lors du 1er cycle ?
Est-ce que tu as beaucoup de tapis ?
Testés : Roomba 780 & 650, Neato XV-15 & XV-25, Deepoo D76, Hom-Bot 1129 & Square, Eclean EC02, Sevian K7, EC-Mini, Navibot 8895 & 8980, Eziclean Revolut, Homrun, Solac, Scooba 390 & 230, Spykee, Spy-C Tank, Robomop, Kobold VR100, Braava,Winbot, Deepoo D68, Rowenta, Koubachi, XV-Signature
Avatar de l’utilisateur
Cédric
Administrateur du site
Administrateur du site
 
Messages: 1694
Enregistré le: Jeu 5 Mai 2011 15:07

Re: Neato XV 14 ne retourne pas toujours à sa base

Messagepar zoic21 » Dim 6 Oct 2013 10:11

Bonjour,

La base n'as pas 1 mètre de chaque coté je vais voir si je peux dégager plus d'espace autour mais ça va pas être facile (la il dois avoir 50cm de chaque coté). Après elle est quand même dans une pièce isolé. Voici le plan (sachant que quand il tourne toute les portes sont ouverte) :

planDefault20.jpg
planDefault20.jpg (298.57 Kio) Vu 2597 fois


Je suis sur des 50 min (peut être 40 j'ai pas mesuré précisément) je vais le refaire tourner ce soir pour mesurer précisément mais c'est sur qu'il le fais en 2 fois, il semble découper la surface en 3 zones il en fait quasiment 2 le premier coup puis il se recharge et va faire la fin de la 2ème zone (la cuisine) et la 3ème zone (la chambre). Il n'y a aucun tapis chez moi (hormis un petit tapis de salle de bain). Je suis dans le firmware 3.1 (livré en 3.0) peut être que c'est à cause de ça qu'il met longtemps ?
zoic21
Niveau 1
Niveau 1
 
Messages: 2
Enregistré le: Sam 5 Oct 2013 14:26

Re: Neato XV 14 ne retourne pas toujours à sa base

Messagepar JL007 » Lun 14 Oct 2013 21:39

Bonsoir,
Pour info, chez moi la base à 20 cm de libre de chaque côté et cela ne pose pas de problème pour le retour du XV :-)
Il est arrivé qu'il s'arrête avant d'atteindre la base à quelque 50 cm.
La raison en était simple : à 4m devant la base se trouve une boule lumineuse. Et lorsqu'elle est allumée, il arrive que le XV ne trouve plus sa base même en passant devant....
Dès que la lampe est éteinte, le XV retrouve joyeusement sa base en se dandinant :D
Donc il semble évident que une des causes principales de la perte de retrouvaille entre le XV et la base est du à un éclairage (soleil ou éclairage artificiel) qui perturbe la détection de la bande réfléchissante de la base ;)
Donc il suffit de la mettre dans un coin à l'abri de la lumière... et pourquoi pas une petite niche/maisonnette ? y en a d'ailleurs qui le font pour leur mouton robotisée pour la pelouse, ca peut faire rire, mais en y réfléchissant c'est pas si bête 8-)
JL007
Niveau 2
Niveau 2
 
Messages: 24
Enregistré le: Jeu 14 Mar 2013 09:40


Retourner vers Neato Robotics / Vorwerk

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités