probleme capteur de roue lg vr8600rr

Hom-bot 2.0, Hom-bot Square...

Modérateurs: uranus-13, skyjacks

probleme capteur de roue lg vr8600rr

Messagepar jpf51430 » Mar 19 Mai 2020 08:00

Bonjour
J ai un soucis avec mon robot. Quand je l'allume, il se met a faire marche avant et marche arrière et s’arrête et m'indique le message suivant:
Problème avec le capteur de roue droite.
Pensez vous qu'en changeant la roue le problème serait résolu?
Merci de votre aide
jpf51430
Niveau 1
Niveau 1
 
Messages: 1
Enregistré le: Mar 19 Mai 2020 07:50

Re: probleme capteur de roue lg vr8600rr

Messagepar Harbi » Mar 9 Juin 2020 17:59

Bonjour
Même problème ... J'ai changé le bandeau mais sans résultat .
Si vous avez trouvé une solution merci de la partager
Harbi
Niveau 1
Niveau 1
 
Messages: 1
Enregistré le: Mar 9 Juin 2020 17:57

Re: probleme capteur de roue lg vr8600rr

Messagepar Anh'el » Jeu 23 Juil 2020 18:59

Bonjour.

J'ai rencontré le même problème sur mon LG.

Ce problème apparaissait spontanément 1 fois sur 2 au démarrage et quasiment systématiquement quand le robot se trouvait en difficulté (monter sur un rebord ou sur des câbles).

J'ai fait des recherches sur les forums anglais et ai trouvé quelqu'un ayant eu le même problème et ayant réussit à le corriger. Cette personne disant avoir remplacé tout le bloc moteur + roue sans que cela ne résolve le problème. Finalement elle avait fini par trouver un câble abîmé et après avoir changé ce câble sont aspirateur fonctionnait normalement.

J'ai donc démonté mon aspirateur en suivant ce tuto : https://www.youtube.com/watch?v=nB0yxuU ... hnologys.l

J'ai ensuite commencé à décâbler la carte. Je n'ai pas réussi à retirer toutes les fiches et j'avais peur de casser quelque chose. J'ai donc fait un check visuel et n'ai pas trouvé de défaut. J'ai alors tout recâblé et bien vérifié que toutes les fiches étaient bien enfoncées. J'ai remonté l'aspirateur et je l'ai reset (bouton turbo + home pendant 3 secondes).

Le robot est très bien reparti. Je l'ai un peu secoué, soulevé sur les cotés avec les mains, fait passé mes pieds sous les roues et les brosses. Je l'ai éteint et rallumé plusieurs fois et à chaque fois le robot réagissait très bien et je n'avait plus de message d'erreur.

Solution possible : Vérifiez vos câblages, faites un reset

En espérant que cela puisse vous aider :)
Anh'el
Niveau 1
Niveau 1
 
Messages: 1
Enregistré le: Jeu 23 Juil 2020 18:47

Re: probleme capteur de roue lg vr8600rr

Messagepar uranus-13 » Sam 25 Juil 2020 08:35

Merci pour le retour d'info. Effectivement souvent la connectique (faux contact) ou câble sont la cause de pannes et dès foi intempestives. Ce qui est plus gênant pour la recherche de pannes.
« C'est une triste chose de penser que la nature parle et que le genre humain n'écoute pas »
Victor Hugo
Avatar de l’utilisateur
uranus-13
Niveau 6
Niveau 6
 
Messages: 372
Enregistré le: Ven 17 Oct 2014 08:03


Retourner vers LG

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron