Problème avec mon robot

Hom-bot 2.0, Hom-bot Square...

Modérateurs: uranus-13, skyjacks

Problème avec mon robot

Messagepar Mowe » Lun 30 Déc 2013 20:09

Bonjour à tous,
Je viens d'acheter ce jour le LG VR1227R mais je rencontre des problèmes avec, il m'est impossible de changer l'heure, de changer de mode de nettoyage. Sinon au niveau aspiration je n'ai pas de problème. J'ai enlevé la batterie pour le reseter mais aucun changement. J'avoue que je suis un peu dégouté...
Pouvez-vous m'aider ?
Merci d'avance
Mowe
Niveau 1
Niveau 1
 
Messages: 2
Enregistré le: Lun 30 Déc 2013 20:03

Re: Problème avec mon robot

Messagepar ddnux » Mar 31 Déc 2013 17:48

bonjour,

J'ai un vr1229b, c'est le même avec quelques accessoires en plus. Pour le réglage de l'heure c'est avec la télécommande. Le changement de mode de nettoyage peut se modifier également avec la télécommande. Peut-être que les piles de la télécommande sont HS.
Autrement effectivement au niveau du nettoyage, c'est efficace et ça suis bien la géométrie des pièces. Je trouve d’ailleurs dommage que dans la rubrique "Quel aspirateur robot choisir" on ne parle pas de ces modèles.
On encense souvent neato et roomba. Je précise quand même que je ne suis pas un vendeur LG, uniquement un simple consommateur.

Joyeuses fêtes et bonne année.
@+
ddnux
ddnux
Niveau 2
Niveau 2
 
Messages: 13
Enregistré le: Mar 3 Déc 2013 08:54

Re: Problème avec mon robot

Messagepar Cédric » Mer 1 Jan 2014 10:12

Je trouve d’ailleurs dommage que dans la rubrique "Quel aspirateur robot choisir" on ne parle pas de ces modèles.


Que veux tu dire ?
Testés : Roomba 780 & 650, Neato XV-15 & XV-25, Deepoo D76, Hom-Bot 1129 & Square, Eclean EC02, Sevian K7, EC-Mini, Navibot 8895 & 8980, Eziclean Revolut, Homrun, Solac, Scooba 390 & 230, Spykee, Spy-C Tank, Robomop, Kobold VR100, Braava,Winbot, Deepoo D68, Rowenta, Koubachi, XV-Signature
Avatar de l’utilisateur
Cédric
Administrateur du site
Administrateur du site
 
Messages: 1694
Enregistré le: Jeu 5 Mai 2011 15:07

Re: Problème avec mon robot

Messagepar Mowe » Mer 1 Jan 2014 17:10

Bonne année à tous,
je reviens sur mon problème de robot, j'ai appelé le SAV de LG et apparemment il y a une série de robot dont le firmware pose problème. Sur conseil du technicien j'ai installé le dernier en 9785 et tout fonctionne à merveille.
En espérant que mon expérience serve à d'autres forumeurs.
Mowe
Niveau 1
Niveau 1
 
Messages: 2
Enregistré le: Lun 30 Déc 2013 20:03

Re: Problème avec mon robot

Messagepar Claude » Jeu 2 Jan 2014 21:51

Merci pour le partage de l'info et bonne année à tous :)
Claude
Vorwerk Kobold VR200 / Mint+ 5200.
Claude
Niveau 4
Niveau 4
 
Messages: 127
Enregistré le: Mar 5 Juin 2012 21:29

Re: Problème avec mon robot

Messagepar fox21 » Dim 5 Jan 2014 20:45

salut mowe.

que pense tu de ce robot après quelque jours de teste ?
fox21
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Lun 27 Mai 2013 19:14

Re: Problème avec mon robot

Messagepar fox21 » Dim 5 Jan 2014 20:50

bonsoir ddnux,

as tu fais la maj du dernier firmware ? ou en es tu depuis ton post ?
fox21
Niveau 1
Niveau 1
 
Messages: 7
Enregistré le: Lun 27 Mai 2013 19:14

Re: Problème avec mon robot

Messagepar ddnux » Lun 6 Jan 2014 20:07

bonsoir,

Oui j'ai fais la MàJ en version "9785". Le robot fonctionne plutôt bien. Il ramasse la saleté correctement, notamment le long des murs avec ses brosse latérale. Pour le moment j'en suis content. je trouve qu'il est relativement rapide, c'est clairement dû à sa navigation méthodique. Autre point sympa, c'est le vidage du bac.

@+
ddnux
ddnux
Niveau 2
Niveau 2
 
Messages: 13
Enregistré le: Mar 3 Déc 2013 08:54


Retourner vers LG

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité