Code erreur 0002 au bout de quelques heures

XV-15, XV-14, XV-25, Signature, Botvac, Kobold VR100, VR200 ...

Modérateurs: ycorp, chris-s, uranus-13

Code erreur 0002 au bout de quelques heures

Messagepar Ralph47 » Jeu 5 Déc 2019 20:25

Bonjour,

Le sujet a déjà été abordé mais je n'ai quand meme pas reussi à résoudre mon problème, je m'explique.
Je possède depuis 2014 un neato XV signature qui répond chez moi au nom de HECTOR et qui bosse tout les matins du lundi au vendredi.
Cet été j'ai mes batteries qui ont rendu l'ame (du moin je le pensais) avec un code erreur 0002 appui sur ok pour restart batterie.
Je change mes batteries, mais là ca se complique, le robot a toujours le même symptome.
Pour etre plus précis, si je le lance en fonctionnement, il marche très bien, pas de problème à déplorer, il aspire, rentre à sa base recharger et fini le boulot. Mais en le laissant sur sa base charger traiquillement, au bout de quelques heures (environ 5/8H) il se met en defaut.
Après avoir parcouru le forum un peu dans tout les sens, j'ai dépouillé mon robot et changé la diode D14. Même combat, pas d'améliorations.
La tension de mes batteries est de 8.3/8.4v chacunes, j'ai controlé les connectiques ainsi que le bouton ON/OFF, RAS donc là autant dire que je ne vois plus trop ou chercher, si quelqu'un a une idée, je suis preneur.

Merci pour moi, et pour HECTOR. :D
Ralph47
Niveau 1
Niveau 1
 
Messages: 2
Enregistré le: Jeu 5 Déc 2019 20:12

Re: Code erreur 0002 au bout de quelques heures

Messagepar Jean-benoit » Sam 7 Déc 2019 17:12

Bonsoir

Le défaut 002 est arrivé tout de suite après avoir connecter les batteries neuves ? le défaut 002 est si j'ai bonne mémoire une perte de "dialogue, contact" avec une batterie il n'est donc pas à exclure un défaut interne d'une des batteries.
Contrôlez également les 2 connecteurs des batteries coté robot ainsi que l’interrupteur marche arrêt dans le bac a poussière+ le faisceau électrique général .
Faites également un diag avec "Neato control" pour vérifier la véritable tension batterie vue par la carte mère.
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 414
Enregistré le: Mar 7 Aoû 2012 19:12

Re: Code erreur 0002 au bout de quelques heures

Messagepar Ralph47 » Dim 8 Déc 2019 09:04

Bonjour,

Merci pour ta réponse. Le défaut est apparue avec les anciennes batteries au bout de 1 an d'utilisation. J'ai quand même demandé à faire un échange avec les batteries neuves au cas ou.
J'ai contrôlé les prises ainsi que les fils et le bouton ON/OFF.

Par contre je n'ai pas utilisé neato control car je ne trouve plus le pilotes pour le brancher en usb :(
Ralph47
Niveau 1
Niveau 1
 
Messages: 2
Enregistré le: Jeu 5 Déc 2019 20:12


Retourner vers Neato Robotics / Vorwerk

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités