Réservoir du Mint qui ne se vide pas...

Scooba 230, Scooba 385 & 390, Braava 350 et 380 (ex Mint & Mint Plus)

Modérateurs: ycorp, chris-s, uranus-13

Réservoir du Mint qui ne se vide pas...

Messagepar CoBa » Mar 26 Mar 2013 10:26

Bonjour,

Bien que très satisfaite du Mint, je trouve que le réservoir ne se vide pas vraiment, quel que soit le liquide, même avec seulement de l’eau et réservoir bien rincé… Et cela quel que soit aussi le type de sol (carrelage, plancher, jonc de mer, liège..).
Pourtant, lorsque j’appuie sur la petite éponge, il y a bien un filet d’eau qui s’écoule par le petit trou qui est à quelques centimètres de l’éponge…
Pour l’instant, je nettoie la lingette en milieu de parcours, ce qui lui permet de rester humide, mais je ne trouve pas très normal qu’à la fin du lavage, le réservoir soit presque plein !

Est-ce normal qu’il n’y ait qu’un trou ?... Pensez-vous que je puisse l’agrandir avec une épingle pour régler le problème ? Dois-je en faire un second de l’autre côté de l’éponge ? Une autre solution ? :?: :?: :?:
Donc, avant de faire une bêtise, j’aimerais avoir vos conseils inspirés !...

Merci d’avance… :)
CoBa
Neato XV-21 ; Mint+ 5200C
Avatar de l’utilisateur
CoBa
Niveau 3
Niveau 3
 
Messages: 72
Enregistré le: Ven 11 Jan 2013 20:36

Re: Réservoir du Mint qui ne se vide pas...

Messagepar ycorp » Mar 26 Mar 2013 10:49

?????
Coba bonjour
il est normal que le réservoir du mint ne se vide pas complément. La capacité du réservoir est bien plus grande que la capacité que le mint peut couvrir avec sa batterie. En règle général je ne vide pas le reservoir du mint je le réutilise pour la prochaine fois, sauf si tu décides de laver une fois par semaine.
vr200, VR100 magnifique, d'un botvac, Neato XV-12 / Mint Plus / braava. A eu entre les mains : neato xv-11 et 25, Roomba 780, Scooba 230, plusieurs Samsung et le mint originel et lg.
Avatar de l’utilisateur
ycorp
Modérateur
Modérateur
 
Messages: 1750
Enregistré le: Lun 20 Fév 2012 18:05

Re: Réservoir du Mint qui ne se vide pas...

Messagepar CoBa » Mar 26 Mar 2013 14:38

Merci Ycorp !!

Ouf.. donc c'est normal... :D
Tu me rassures.. et surtout tu m'empêches de faire une grosse bêtise... Cela m'évitera d'avoir à acheter un nouveau réservoir !!! :?

Je mouille la lingette avant de démarrer le Mint.. mais je trouve qu'ensuite, après quelques mètres carrés mouillés, lorsque je regarde les traces qu'il laisse, seul le milieu de la lingette est humidifiée.. et pas les côtés.. Donc je la nettoie puis je la remets, de nouveau très humide...
Et j'avais vraiment l'impression que le réservoir ne se vidait pour ainsi dire pas.. alors je le vidais dans ma bouteille "mélange pour Mint"..... D'autant que sur le mode d'emploi (en anglais), il est conseillé de vider le réservoir et de le laisser ouvert pour qu'il sèche...
Mais je vais faire comme toi, je vais laisser le liquide dedans, vu qu'entre l'étage et le rez-de chaussée, il tourne tous les jours ! Et lorsque je veux changer de produit, je remets dans mes bouteilles..

Par contre, chez moi, il nettoie en mode lavage les 50 m² du rez de chaussée (en 2 fois) mais à suivre, avec la même recharge... C'est nettement plus que les 28 m² annoncés ! C'est sans doute pourquoi je me pose autant de questions..

Enfin, le principal, c'est que désormais la maison est propre et tout cela avec un minimum d'efforts..

Merci encore pour tous les conseils !!

Très amicalement..
CoBa
Neato XV-21 ; Mint+ 5200C
Avatar de l’utilisateur
CoBa
Niveau 3
Niveau 3
 
Messages: 72
Enregistré le: Ven 11 Jan 2013 20:36

Re: Réservoir du Mint qui ne se vide pas...

Messagepar desandrine » Mar 26 Mar 2013 16:19

Bonjour,
surtout faut pas agrandir le trou du mint avec une aiguille
sinon vois si le tampon est pas usé, j'ai eu la même chose et c'etait le petit tampon bleu qui était trop usé, je l'ai changé et impec ca re coule normalement,
desandrine
Niveau 3
Niveau 3
 
Messages: 60
Enregistré le: Lun 5 Nov 2012 09:38

Re: Réservoir du Mint qui ne se vide pas...

Messagepar CoBa » Mar 26 Mar 2013 20:02

Merci, mais ne t'inquiète pas, je ne vais certainement pas y toucher, même avec une aiguille très fine... Je sentais bien l'erreur, c'est pourquoi j'ai fait appel à vous AVANT ! ;)

C'est que la fine trace humide qu'il laisse après quelque temps ne me semble pas suffire car elle est loin de couvrir la largeur du pad comme lorsqu'on vient de poser la lingette mouillée..
Evidemment, j'imagine que sur le parquet d'Ycorp, c'est une qualité, ce si peu d'eau... :)
En même temps, à l'oeil, c'est propre... Mais en passant presque tous les jours quand même...

Quand j'appuie sur le tampon, je vois un net filet d'eau sortir du trou... mais j'avais l'impression que l'eau ne sortait plus pendant le lavage... (ou le mode balayage avec le réservoir, sur les conseils dYcorp, qui permet de passer plus rapidement..) puisque le niveau de réservoir ne baissait pour ainsi dire pas...

Desandrine, il est pratiquement neuf, je ne l'ai que depuis à peine 3 semaines.. J'espère que le petit tampon bleu dure un peu plus longtemps, même s'il travaille tous les jours !.. Surtout qu'il n'est pas en contact avec le sol, mais avec la lingette...

Par contre, je garde quand même ton conseil. Il m'a été livré avec un tampon de rechange... Je vais les intervertir... Je vous tiens au courant si il y a une différence...
CoBa
Neato XV-21 ; Mint+ 5200C
Avatar de l’utilisateur
CoBa
Niveau 3
Niveau 3
 
Messages: 72
Enregistré le: Ven 11 Jan 2013 20:36

Re: Réservoir du Mint qui ne se vide pas...

Messagepar ycorp » Mar 26 Mar 2013 20:45

j 'ai du carrelage aussi, si tu veux vraiment voir s'il
mouille, lance le en mode balai mais avec le kit proclean (reservoir d'eau et serpillière ).
il y aura de l'eau tout le long normalement.
vr200, VR100 magnifique, d'un botvac, Neato XV-12 / Mint Plus / braava. A eu entre les mains : neato xv-11 et 25, Roomba 780, Scooba 230, plusieurs Samsung et le mint originel et lg.
Avatar de l’utilisateur
ycorp
Modérateur
Modérateur
 
Messages: 1750
Enregistré le: Lun 20 Fév 2012 18:05

Re: Réservoir du Mint qui ne se vide pas...

Messagepar CoBa » Mar 26 Mar 2013 22:15

Je viens de le faire ce soir... en mode balayage, comme tu le préconises, avec le réservoir rempli, la lingette bleue, la nouvelle éponge... et à priori le réservoir est moins rempli et la trace d'eau plu importante... :)

A revérifier en pleine lumière demain après-midi...
CoBa
Neato XV-21 ; Mint+ 5200C
Avatar de l’utilisateur
CoBa
Niveau 3
Niveau 3
 
Messages: 72
Enregistré le: Ven 11 Jan 2013 20:36

Re: Réservoir du Mint qui ne se vide pas...

Messagepar desandrine » Mer 27 Mar 2013 08:30

Bonjour Coba
pour le petit tampon je ne sais pas ce que tu utilise avec ton eau, mais dans mon cas j'ai usé le premier très vite à cause du vinaigre, du coup je n'en utilise plus, parce que pas donné quand même ces petits tampons de rechange et le second n'ai toujours pas usé sans vinaigre ;)
desandrine
Niveau 3
Niveau 3
 
Messages: 60
Enregistré le: Lun 5 Nov 2012 09:38

Re: Réservoir du Mint qui ne se vide pas...

Messagepar ycorp » Mer 27 Mar 2013 09:36

moi j utilise de l'eau.
vr200, VR100 magnifique, d'un botvac, Neato XV-12 / Mint Plus / braava. A eu entre les mains : neato xv-11 et 25, Roomba 780, Scooba 230, plusieurs Samsung et le mint originel et lg.
Avatar de l’utilisateur
ycorp
Modérateur
Modérateur
 
Messages: 1750
Enregistré le: Lun 20 Fév 2012 18:05

Re: Réservoir du Mint qui ne se vide pas...

Messagepar CoBa » Mer 27 Mar 2013 12:03

J'utilise seulement soit de l'eau seule, soit un mélange un bouchon de "scooba" dans un litre d'eau ou un dernier mélange d'un demi-bouchon de Carolin dans un litre d'eau.. Donc, à priori, rien de vinaigré... J'avais lu qu'il valait mieux éviter le vinaigre ou pire encore le mélange bicarbonate de soude / vinaigre qui attaquaient le matériel...

Cet après-midi, nouvel essai, d'abord en mode balayage.. puis en mode lavage...

Je vous tiens au courant..
CoBa
Neato XV-21 ; Mint+ 5200C
Avatar de l’utilisateur
CoBa
Niveau 3
Niveau 3
 
Messages: 72
Enregistré le: Ven 11 Jan 2013 20:36

Re: Réservoir du Mint qui ne se vide pas...

Messagepar desandrine » Mer 27 Mar 2013 13:03

ok alors je ne vois pas ce qui a put user le tampon si vite, enfin si ca viens de la
personnellement c'est vrai que de mon coté quand le mint passe, on vois bien le passage humide sur mon carrelage et le réservoir ce vide à environ 3/4 de son contenu dans une pièce d'environ 25m², alors que quand le tampon etait usé il restais presque plein
pour l'info vinaigre bicarbonate c'est moi qui avait donné l'info lol
on attends donc le contre rendu des essais ;)
desandrine
Niveau 3
Niveau 3
 
Messages: 60
Enregistré le: Lun 5 Nov 2012 09:38

Re: Réservoir du Mint qui ne se vide pas...

Messagepar CoBa » Mer 27 Mar 2013 16:29

Désolée Desandrine de ne pas t'avoir rendu ce qui t'appartenait, un de tes bons conseils sur " la non utilisation" du Bicarbonate avec le vinaigre... Comme quoi, je vous lis... ;) (mais je ne retiens pas tout !.. :oops: )

Donc essai terminé, en mode lavage, c'est mieux..
Départ 14 h 30, il a fait la salle à manger et le salon en environ 1 h 45, soit a peu près 30 m² de carrelage en terre cuite. La lingette est restée humide sur toute la largeur plus longtemps, plus de la moitié de la surface. Ensuite, c'était de moins en moins humide, et à la fin encore une trace au centre, mais c'était un peu normal, je ne l'ai pas mis sur pause pour rincer la lingette. Le réservoir avait perdu un peu moins de la moitié du liquide, ce qui est déjà plus normal..
Rinçage de la lingette, arrêt du Mint et du cube (changement de place, j'en ai qu'un)...
Et dans la foulée, passage à la cuisine et l'entrée, même revêtement mais moins de meubles, à peu près 20 m² en 45 minutes.. Départ lingette bien humide, mais arrivée trace au centre mais pas sur les côtés..Et cette fois un réservoir avec un peu moins de la moitié du liquide restant qui est retourné dans la bouteille "Carolin pour robot"..
Pour résumer, 50 m², en mode lavage, en 2 h 30, avec un peu plus d'un demi-réservoir....

D'après ce qu'indique Ycorp, cela semble normal... Même si "mon" Mint semble utiliser moins de liquide que celui de Desandrine... Et j'avais cru comprendre que Marie le mettait en pause parfois pour remplir le réservoir... mais je me trompe sans doute.. Il va falloir que je retrouve le fil... (voir plus haut :oops: )

Le second tampon semble mieux fonctionner que le 1er qui ne semble pourtant pas usé, ni très différent... Mais bon, j'en ai commandé 5 (un pack) qui n'arriveront pas avant 1 mois... Mais c'est plus une question de sécurité que de réel besoin... :)

Je "chipote" un peu car le sol semble propre même avec une lingette à peine humide... Mais quand on a été habituée à la serpillière genre "grandes eaux", si peu d'eau désarçonne... :)
CoBa
Neato XV-21 ; Mint+ 5200C
Avatar de l’utilisateur
CoBa
Niveau 3
Niveau 3
 
Messages: 72
Enregistré le: Ven 11 Jan 2013 20:36

Re: Réservoir du Mint qui ne se vide pas...

Messagepar josephine. » Mer 27 Mar 2013 22:14

Bonjour Coba, bonjour à tous,
ça me semble bizarre que la lingette bleue ne soit pas davantage humide et que si peu d'eau soit utilisée :(
ici le rez de chaussée fait un peu moins de 30m2 et il me vide à peu près la moitié du réservoir (je n'interviens pas du tout pendant le lavage qui se fait quand je pars au travail). ton bouchon ne serait il pas un peu hermétique?
josephine.
Niveau 3
Niveau 3
 
Messages: 69
Enregistré le: Ven 28 Déc 2012 23:57

Re: Réservoir du Mint qui ne se vide pas...

Messagepar CoBa » Jeu 28 Mar 2013 06:55

Bonjour Joséphine,

C'est bien un peu pour cela que j'ai posté ce message.... Je trouve aussi cela un peu bizarre... Déjà avec le second tampon c'est un peu mieux... Il consomme plus d'eau.. Mais je m'attendais à ce que le réservoir se vide plus vite... surtout que lorsque j'appuie sur le tampon, l'eau s'écoule bien par le trou... J'ai l'impression que l'appui sur l'éponge est irrégulier... Mon carrelage aussi... mais pas le plancher de la buanderie, ni celui de la véranda et encore moins le liège de la salle de bain... Et pourtant, j'ai le même résultat quelle que soit la surface...

Ycorp semble trouver cela normal... et je lui fais toute confiance...
Mais j'aurais aimé laver chaque surface (j'ai divisé mon rez de chaussée en 2 parties) en une seule fois sans avoir à remouiller la lingette.. Surtout que lorsque je le mets sur pause, et que je le réinstalle à son point de départ, il met parfois du temps à se reconnecter à sa base et relave ce qui avait déjà été mouillé et arrive plus "sec" là où il aurait dû recommencer...

Enfin, j'ai l'air de me plaindre.. mais je suis très satisfaite.. Je ne lave plus rien !!! :D
CoBa
Neato XV-21 ; Mint+ 5200C
Avatar de l’utilisateur
CoBa
Niveau 3
Niveau 3
 
Messages: 72
Enregistré le: Ven 11 Jan 2013 20:36

Re: Réservoir du Mint qui ne se vide pas...

Messagepar josephine. » Jeu 28 Mar 2013 22:44

oui, c'est vraiment la fête avec nos nouveaux copains-robots! ;)
j'ai réorganisé mes soirées et ma vie est nettement plus cool maintenant!
si quelqu'un connait, j'cherche désormais un robot pour plier le linge ;) (car à force d'être cool, j'prends du retard! bonjour le paradoxe)

Coba, franchement ici, la lingette elle est mouillée de chez mouillée. et je la retrouve comme ça alors que le Mint est au sol depuis le matin, soit 9h après mon départ environ. toutefois, si ça lave, c'est effectivement l'essentiel
josephine.
Niveau 3
Niveau 3
 
Messages: 69
Enregistré le: Ven 28 Déc 2012 23:57

Re: Réservoir du Mint qui ne se vide pas...

Messagepar Claude » Jeu 28 Mar 2013 23:03

Bonsoir.

Le réservoir de mon Mint est presque vide après avoir lavé environ 35 m². La lingette reste bien humide durant tout le lavage (y compris sur les bords). Pour info, je l'utilise avec de l'eau ou un mélange eau + produit scooba à (33cl d'eau mélangée avec 1/2 bouchon de produit scooba dans un petite bouteille = environ 2,5 réservoirs de Mint remplis).
Claude
Vorwerk Kobold VR200 / Mint+ 5200.
Claude
Niveau 4
Niveau 4
 
Messages: 127
Enregistré le: Mar 5 Juin 2012 21:29

Re: Réservoir du Mint qui ne se vide pas...

Messagepar poosny » Ven 29 Mar 2013 06:52

bonjour,

ici aussi environ 40m2 et le reservoir est pratiquement vide(je n'utilise que de l'eau) et je le demarre le matin et le soir en rentrant la lingette est encore humide partout (même avec le chauffage au sol)
poosny
Niveau 2
Niveau 2
 
Messages: 17
Enregistré le: Mer 2 Jan 2013 09:34

Re: Réservoir du Mint qui ne se vide pas...

Messagepar CoBa » Ven 29 Mar 2013 13:21

Merci à tous pour toutes vos réponses..

Donc normalement, en divisant mon espace en 2, ma lingette devrait rester totalement humide jusqu'à la fin de chaque partie... Ce qui n'est pas le cas, quel que soit le tampon que j'utilise et le liquide dans le réservoir puisque l'eau seule n'y change rien... C'est donc peut-être un problème de réservoir...

Par contre, si je laisse la lingette sur le réservoir posé sur le bord de l'évier, le réservoir se vide doucement (en quelques heures) et la lingette reste donc humide... Je pense (?) que lorsqu'il reste posé sur le sol, il doit continuer à s'humidifier et c'est pour cela que vos lingettes sont encore humides le soir... Mais quand même Poosny, avec un chauffage au sol, je rêve d'autant d'eau !!!!

Je vais faire une photo au début du cycle et une à la fin, vous verrez la différence de traces...
A moins qu'il ne le fasse plus !! ;)
CoBa
Neato XV-21 ; Mint+ 5200C
Avatar de l’utilisateur
CoBa
Niveau 3
Niveau 3
 
Messages: 72
Enregistré le: Ven 11 Jan 2013 20:36

Re: Réservoir du Mint qui ne se vide pas...

Messagepar CoBa » Ven 29 Mar 2013 14:23

Espoir déçu... :(

Toujours avec le second tampon, et juste de l'eau chaude...
Surface à couvrir : à peine 20 m², pratiquement sans meubles (cuisine, entrée).
Mode lavage. (Pour Ycorp, même si j'aime le lavage avec le mode balayage, plus rapide, le Mint a moins de difficultés sur mes carreaux irréguliers en les prenant plutôt en biais que de face..)
Photo 1 : Départ dans la cuisine, lingette que je viens de mouiller, réservoir plein, Sans doute la situation que vous connaissez...
20130329_142455.jpg
1 Départ..
20130329_142455.jpg (239.12 Kio) Vu 6455 fois

Photos 2 et 3 : Arrivée dans l'entrée.. Difficile de photographier le peu de traces humides qu'il laisse.. et là, visiblement, il balaie et ne lave plus...
20130329_145549.jpg
2 Arrivée..
20130329_145549.jpg (253.25 Kio) Vu 6455 fois

20130329_145530.jpg
3
20130329_145530.jpg (184.12 Kio) Vu 6455 fois


Fin de la surface, il vient se ranger devant son bloc en criaillant "J'ai fini !". Réservoir pratiquement plein.

Et moi, un peu désespérée... :mrgreen:
CoBa
Neato XV-21 ; Mint+ 5200C
Avatar de l’utilisateur
CoBa
Niveau 3
Niveau 3
 
Messages: 72
Enregistré le: Ven 11 Jan 2013 20:36

Re: Réservoir du Mint qui ne se vide pas...

Messagepar Claude » Ven 29 Mar 2013 20:11

En effet CoBa. Ton réservoir a bien un problème. La lingette doit rester bien mouillée tant qu'il reste de l'eau dans le réservoir. Je t'invite à contacter le SAV pour un diagnostic.
Claude
Vorwerk Kobold VR200 / Mint+ 5200.
Claude
Niveau 4
Niveau 4
 
Messages: 127
Enregistré le: Mar 5 Juin 2012 21:29

Suivante

Retourner vers Robot laveur de sol

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron