Problème botvac 85

XV-15, XV-14, XV-25, Signature, Botvac, Kobold VR100, VR200 ...

Modérateurs: ycorp, chris-s, uranus-13

Problème botvac 85

Messagepar Chakall » Lun 12 Oct 2015 20:05

Bonjour

possesseur d un botvac 85 depuis 12 mois et 15 jours voila que celui ci est en panne :(
Je m explique il me demande tous les jours d ouvrir le bac à poussière et de l allumer (alors que celui ci n est pas sur off )
celui ne recharge pas ! Donc pour qu il puisse fonctionner une fois je suis obliger de débrancher la batterie puis la remettre et la il recharge ! Et sa repart mais que pour un cycle car après Il re bug. Quoi faire ? Avez vous déjà eu le problème ?

Merci d avance de votre aide
Chakall
Niveau 1
Niveau 1
 
Messages: 1
Enregistré le: Lun 12 Oct 2015 19:55

Re: Problème botvac 85

Messagepar glnc222 » Mar 13 Oct 2015 06:12

Botvac affiche un message de rappel de vider le bac à poussière après quelques courses lorsqu'ils ne sont pas déjà fait. Levage du bac et de remplacement se fera arrêter le message. Le message ne l'empêche pas de nettoyage. Si le capteur de l'interrupteur de poubelle ne fonctionne pas le message pourrait ne pas aller loin. Le commutateur doit se fermer pour le nettoyage de commencer. Il peut y avoir des moyens pour fixer un interrupteur en vrac, mais on ne sait pas à partir de la brève description exactement ce qui se passe. Quelques poubelles ont des défauts dans un bon ajustement.

Le statut de l'interrupteur de poubelle peut être lu via USB avec Neato Programme de contrôle, etc.

Vous pouvez également redémarrer le logiciel en appuyant sur le bouton de démarrage de 25 secondes au lieu de débrancher la batterie.
glnc222
Niveau 7
Niveau 7
 
Messages: 754
Enregistré le: Mar 2 Déc 2014 02:23

Re: Problème botvac 85

Messagepar yanthoum » Ven 22 Jan 2016 18:11

Bonjour,

je rencontre le même problème: j'ai acheté le NEATO BOTVAC il y a un peu plus d'un an. Tous les jours neato me dit: "Ouvrez mon bac à poussières et allumez-moi", alors qu'il est allumé. Batterie déchargée, mais ne se recharge pas. Une fois que je l'ai éteint, rallumé et remis l'heure à jour, il se charge à nouveau. Le commutateur du bac à poussière est ok. Cela viendrait-il de la batterie du robot? Une idée? Quelqu'un connait-il la solution?
Merci d'avance pour votre aide.
yanthoum
Niveau 1
Niveau 1
 
Messages: 1
Enregistré le: Ven 22 Jan 2016 18:05

Re: Problème botvac 85

Messagepar ycorp » Ven 22 Jan 2016 19:55

reinitialise ds un premier temps la bat et fais un test.
il suffit d aller ds le menu aide et faire "nouvelle bat"
vr200, VR100 magnifique, d'un botvac, Neato XV-12 / Mint Plus / braava. A eu entre les mains : neato xv-11 et 25, Roomba 780, Scooba 230, plusieurs Samsung et le mint originel et lg.
Avatar de l’utilisateur
ycorp
Modérateur
Modérateur
 
Messages: 1750
Enregistré le: Lun 20 Fév 2012 18:05

Re: Problème botvac 85

Messagepar StephaneM » Lun 25 Jan 2016 12:15

Bonjour,
yanthoum a écrit:Tous les jours neato me dit: "Ouvrez mon bac à poussières et allumez-moi", alors qu'il est allumé. Batterie déchargée, mais ne se recharge pas. Une fois que je l'ai éteint, rallumé et remis l'heure à jour, il se charge à nouveau.

J'ai le même problème (ça sera mon troisième robot depuis que j'en ai fait l'acquisition), à ceci près qu'au bout d'un moment bah rien à faire : ile ne se recharge plus du tout et est impossible à redémarrer.

J'ai renvoyé mon robot au SAV. Ceci dit, après coup, je pense que le problème vient de la batterie ou du circuit qui contrôle la batterie. Le message d'erreur par contre est étrange "Allumez-moi" : est-ce que le robot pense qu'il est éteint ? J'ai fait le test, si le robot est sur "Off" mais sur sa base, il est quand même allumé (à moins que je sois zinzin) , donc le "Allumez-moi" signifierait qu'il ne détecte pas de tension sur la batterie..? (Ca collerait avec le fait qu'au bout d'un moment, la batterie ne se recharge plus, dans mon cas lorsque le "Allumez-moi" est apparu je n'avais pas de pbm de charge de la batterie)
StephaneM
Niveau 2
Niveau 2
 
Messages: 14
Enregistré le: Mar 10 Juin 2014 11:59

Re: Problème botvac 85

Messagepar ycorp » Lun 25 Jan 2016 20:01

moi pour le bac je l ai simplement changé et le probleme etait reglé, la même chose sur mon vr200
vr200, VR100 magnifique, d'un botvac, Neato XV-12 / Mint Plus / braava. A eu entre les mains : neato xv-11 et 25, Roomba 780, Scooba 230, plusieurs Samsung et le mint originel et lg.
Avatar de l’utilisateur
ycorp
Modérateur
Modérateur
 
Messages: 1750
Enregistré le: Lun 20 Fév 2012 18:05

Re: Problème botvac 85

Messagepar chris-s » Lun 25 Jan 2016 20:15

J'ai eu le même problème ce Week end.
Ca sent la batterie en fin de vie...
2x Neato Botvac 85 (521,11€) depuis le 30 septembre 2014
Braava 380 (336,47€, garantie 5 ans) depuis le 25 mai 2013 (vendu mai 2017)
Scooba 230 (284,28€) depuis le 31 mai 2012 (à vendre...)
Neato XV-15 (473,15€) depuis le 4 mai 2012 (vendu fin 2014)
Avatar de l’utilisateur
chris-s
Niveau 7
Niveau 7
 
Messages: 1265
Enregistré le: Ven 27 Avr 2012 12:45
Localisation: Dijon

Re: Problème botvac 85

Messagepar ycorp » Mer 27 Jan 2016 19:55

tu l as depuis combien de temps chris-s ?
vr200, VR100 magnifique, d'un botvac, Neato XV-12 / Mint Plus / braava. A eu entre les mains : neato xv-11 et 25, Roomba 780, Scooba 230, plusieurs Samsung et le mint originel et lg.
Avatar de l’utilisateur
ycorp
Modérateur
Modérateur
 
Messages: 1750
Enregistré le: Lun 20 Fév 2012 18:05

Re: Problème botvac 85

Messagepar chris-s » Mer 27 Jan 2016 20:04

C'est marqué dans ma signature ;)
Par contre, j'ai fait 2 recharges depuis sans avoir de problème... bizarre...
2x Neato Botvac 85 (521,11€) depuis le 30 septembre 2014
Braava 380 (336,47€, garantie 5 ans) depuis le 25 mai 2013 (vendu mai 2017)
Scooba 230 (284,28€) depuis le 31 mai 2012 (à vendre...)
Neato XV-15 (473,15€) depuis le 4 mai 2012 (vendu fin 2014)
Avatar de l’utilisateur
chris-s
Niveau 7
Niveau 7
 
Messages: 1265
Enregistré le: Ven 27 Avr 2012 12:45
Localisation: Dijon

Re: Problème botvac 85

Messagepar kpa » Mer 28 Sep 2016 13:42

Bonjour,


j'ai pas utilisé mon robot pendant quelques semaines sans l'éteindre.

quand j'ai voulu le faire travailler, impossible : "ouvrir mon bac à poussière et allumez moi". Le fait est que le robot est déjà allumé, la batterie déchargée. J'ai beau appuyé sur OK et le mettre en charge, il ne veut rien savoir.

Ce qui me rassure (ou pas) est que je ne suis pas la seule dans ce cas là.

Quoi faire ? ouvrir la batterie ? la changer?

Merci à tous par avance, pour votre aide
kpa
Niveau 1
Niveau 1
 
Messages: 1
Enregistré le: Mer 28 Sep 2016 13:32

Re: Problème botvac 85

Messagepar ycorp » Sam 1 Oct 2016 02:07

commence par lui faire croire que tu as acheté un nouveau jeu de batteries, ds aide, + un petit debranchement cela devrait aider.
vr200, VR100 magnifique, d'un botvac, Neato XV-12 / Mint Plus / braava. A eu entre les mains : neato xv-11 et 25, Roomba 780, Scooba 230, plusieurs Samsung et le mint originel et lg.
Avatar de l’utilisateur
ycorp
Modérateur
Modérateur
 
Messages: 1750
Enregistré le: Lun 20 Fév 2012 18:05

Re: Problème botvac 85

Messagepar chris-s » Sam 1 Oct 2016 06:40

Ce problème annonce une fin de vie de la batterie.
Je n'ai plus ce problème depuis que j'ai changé la batterie
2x Neato Botvac 85 (521,11€) depuis le 30 septembre 2014
Braava 380 (336,47€, garantie 5 ans) depuis le 25 mai 2013 (vendu mai 2017)
Scooba 230 (284,28€) depuis le 31 mai 2012 (à vendre...)
Neato XV-15 (473,15€) depuis le 4 mai 2012 (vendu fin 2014)
Avatar de l’utilisateur
chris-s
Niveau 7
Niveau 7
 
Messages: 1265
Enregistré le: Ven 27 Avr 2012 12:45
Localisation: Dijon

Re: Problème botvac 85

Messagepar adricube » Ven 21 Oct 2016 08:21

ah ben voilà je crois avoir trouvé la réponse à ma question ... allons y pour une batterie alors ....
adricube
Niveau 2
Niveau 2
 
Messages: 15
Enregistré le: Jeu 19 Mar 2015 14:44

Re: Problème botvac 85

Messagepar Magnetivor » Mer 7 Fév 2018 22:40

Batterie changée, pb resolu. Pourtant en testant au multimetre elle etais a 14v....
Je reussisait a mrogrammer par usb un flag charge 100%,elle repartais mais a la charge suivante meme message ouverte bac et mettre en route.....
Magnetivor
Niveau 1
Niveau 1
 
Messages: 1
Enregistré le: Mer 7 Fév 2018 19:31

Re: Problème botvac 85

Messagepar glnc222 » Jeu 8 Fév 2018 18:26

Any time the battery is disconnected, the Neato will perform a charging cycle when reconnected, to calibrate the battery and determine the charging level. The cycle may be short if the battery is fully charged. NiMh charging is controlled by temperature rise when full, more complicated than lithium batteries.
The Fuel Gauge per cent can be seen over the USB connection with the Neato Control program, and can be manually set if incorrect.

The Neato may reduce the estimated capacity of the battery, used to maintain a reserve for returning to base and a reserve against deep discharge, as the battery ages. The "New Battery" option on the LCD menu resets this model of the battery, for when a new battery is installed.

A worn out battery will charge and discharge quickly, having lost capacity.
glnc222
Niveau 7
Niveau 7
 
Messages: 754
Enregistré le: Mar 2 Déc 2014 02:23


Retourner vers Neato Robotics / Vorwerk

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité