[Neato Signature Pro] erreur 400x champ vision bloqué

XV-15, XV-14, XV-25, Signature, Botvac, Kobold VR100, VR200 ...

Modérateurs: ycorp, chris-s, uranus-13

Re: [Neato Signature Pro] erreur 400x champ vision bloqué

Messagepar RedPingu » Mer 11 Nov 2020 22:52

Bonsoir Jean-Benoit,
je vous ai envoyé un MP pour avoir le firmware, mais il semble rester dans ma boîte d'envoi et ne pas partir... Je vais attendre un peu et je retenterai plus tard.
RedPingu
Niveau 2
Niveau 2
 
Messages: 15
Enregistré le: Sam 31 Oct 2020 18:27

Re: [Neato Signature Pro] erreur 400x champ vision bloqué

Messagepar Jean-benoit » Jeu 12 Nov 2020 20:46

Bonsoir RedPingu
voilà c'est dans votre boite mail.

Bon courage
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 475
Enregistré le: Mar 7 Aoû 2012 19:12

Re: [Neato Signature Pro] erreur 400x champ vision bloqué

Messagepar RedPingu » Sam 14 Nov 2020 16:07

Bonsoir Jean-Benoit,

j'ai mis le firmware que vous m'avez envoyé, je n'ai pas obtenu de meilleurs résultats.
J'ai donc commandé la partie PCB + laser sur le site mentionné plus haut, je croise les doigts pour que ça vienne de là.
La suite quand je les aurai reçu :)
RedPingu
Niveau 2
Niveau 2
 
Messages: 15
Enregistré le: Sam 31 Oct 2020 18:27

Re: [Neato Signature Pro] erreur 400x champ vision bloqué

Messagepar Jean-benoit » Sam 14 Nov 2020 16:56

Bonsoir RedPingu

Ok, on va croiser les doigts!
Merci pour votre retour.
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 475
Enregistré le: Mar 7 Aoû 2012 19:12

Re: [Neato Signature Pro] erreur 400x champ vision bloqué

Messagepar RedPingu » Lun 16 Nov 2020 21:37

Bonjour Jean-Benoît,
J'ai donc commandé un ensemble cartes LDS + laser Chez PC media store (lien plus haut) et j'ai replacé le tout.

Mon fidèle ami a retrouvé la vue et recommence à travailler normalement. Je n'ai pas encore eu l'occasion de le laisser faire un cycle complet, mais je teste cette semaine. ça venait donc bien des cartes de la tourelle. Mais quoi? Mystère...
J'ai toujours espoir de réparer cette partie, il ne me reste plus qu'à déterminer finement l'origine de la panne.
Je croise les doigts (à nouveau :) ) pour que ça ne vienne pas de la puce custom Neato ou du capteur optique, mais pour moi c'est tout vu...

Merci pour votre aide tout au long de ces recherches.
Fichiers joints
PCB LDS1.jpg
PCB LDS1.jpg (86.15 Kio) Vu 313 fois
RedPingu
Niveau 2
Niveau 2
 
Messages: 15
Enregistré le: Sam 31 Oct 2020 18:27

Re: [Neato Signature Pro] erreur 400x champ vision bloqué

Messagepar VINCENT » Ven 6 Aoû 2021 17:06

Bonjour à tous,

Tout d'abord merci pour ce forum, c'est dingue les sources d'informations que j'ai pu y trouver. Je viens à présent vers vous pour savoir si mon diagnostic est bon...

Vous vous en doutez, je découvre mon Signature Pro en erreur 400X dès le démarrage depuis quelques jours. Il démarre, avance, se lance, se relance, se relance, puis erreur 400X.

La tourelle tourne, le laser est apparent sur une caméra type téléphone. Je lance Neato Control et là : complétement rouge ! Donc complétement aveugle si j'ai bien compris (voir photo) !

J'ai bien sûr intégralement démonté la bête, soigneusement astiqué l'ensemble et correctement remonté le tout. Rien...

D'après ce post, je suis bon pour remplacer carte PCB + laser ou ai-je sauté une étape ?

Merci à tous en tous les cas :)
Fichiers joints
Signature Pro.png
Signature Pro.png (97.3 Kio) Vu 93 fois
VINCENT
Niveau 1
Niveau 1
 
Messages: 3
Enregistré le: Ven 6 Aoû 2021 16:58

Re: [Neato Signature Pro] erreur 400x champ vision bloqué

Messagepar Jean-benoit » Sam 7 Aoû 2021 06:34

Bonjour
En effet votre robot est totalement aveugle
C’ est probablement un Problème de laser!
A remplacer ou tenter une réparation (slip ring diode ...)
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 475
Enregistré le: Mar 7 Aoû 2012 19:12

Re: [Neato Signature Pro] erreur 400x champ vision bloqué

Messagepar VINCENT » Sam 7 Aoû 2021 06:40

Bonjour et merci pour la confirmation.

Comment savoir si je dois remplacer l'ensemble ou juste le slip ring ? D'ailleurs je n'ai toujours pas compris ce qu'était le slip ring malgré les différentes photos de ce forum :oops:

Merci :D
VINCENT
Niveau 1
Niveau 1
 
Messages: 3
Enregistré le: Ven 6 Aoû 2021 16:58

Re: [Neato Signature Pro] erreur 400x champ vision bloqué

Messagepar Jean-benoit » Dim 8 Aoû 2021 06:18

Bonjour
Impossible à dire ! Il faut essayer
Le slip ring, c’est le contacteur tournant
Regardez ce topic il y a des photos
xv-defaut-laser-erreur-4xxx-solution-t4955.html
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 475
Enregistré le: Mar 7 Aoû 2012 19:12

Re: [Neato Signature Pro] erreur 400x champ vision bloqué

Messagepar VINCENT » Mar 10 Aoû 2021 22:46

Bonsoir,
Tout remarche ! En re démontant l’ensemble pour voir si le slip ring était défectueux et me préparer à le changer (lui ou l’ensemble du bloc laser), je me suis aperçu grâce à un jeu de lumière tapant pile sur la lentille, que cette dernière était sale, comme recouverte d’un fin voile de graisse. J’ai nettoyé, lancé un test sans trop d’espoir, et mon Neato n’était plus aveugle ! Depuis il re fonctionne et vient à l’instant de terminer son cycle. Je ne sais pas comment c’est arrivé ici, je ne l’avais jamais démonté avant et son dernier cycle avant défaut avait été fait dans une pièce complètement nue. Peut-être un moustique, allez savoir...
Bref, j’avais tout nettoyé dans tous les sens mais j’étais passé à côté de ça ! Si jamais ça peut servir à quelqu’un d’autre je laisse ça ici ;)
Encore merci pour les réponses :)
VINCENT
Niveau 1
Niveau 1
 
Messages: 3
Enregistré le: Ven 6 Aoû 2021 16:58

Re: [Neato Signature Pro] erreur 400x champ vision bloqué

Messagepar Jean-benoit » Jeu 12 Aoû 2021 05:34

Bonjour
Merci pour votre retour.
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 475
Enregistré le: Mar 7 Aoû 2012 19:12

Précédente

Retourner vers Neato Robotics / Vorwerk

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

cron