XV-15 durée de nettoyage réduite

XV-15, XV-14, XV-25, Signature, Botvac, Kobold VR100, VR200 ...

Modérateurs: ycorp, chris-s, uranus-13

Re: XV-15 durée de nettoyage réduite

Messagepar glnc222 » Sam 22 Juin 2019 20:01

Drop in charger external voltage is a sign of defective docks. They are tested with Neato Control using the data logging feature. Record the voltage every 5 seconds. Check for stability. Easy way to test is to try another dock. Note that for the XV vacuums there old and new docks. The old docks cannot charge the newer vacuums supplied with new docks. The new docks can charge the older vacuums (backwards compatible). The old docks have 2.4amps specification on the power brick. Lower on the newer docks.
Try translating with the Google translator. The French may not be the best.
glnc222
Niveau 7
Niveau 7
 
Messages: 739
Enregistré le: Mar 2 Déc 2014 02:23

Re: XV-15 durée de nettoyage réduite

Messagepar Kek-de-Mars » Dim 23 Juin 2019 17:58

Today the robot has charged then it cleaned and after it charged without problem... I don't understand...
Kek-de-Mars
Niveau 3
Niveau 3
 
Messages: 78
Enregistré le: Ven 10 Mai 2019 16:40

Re: XV-15 durée de nettoyage réduite

Messagepar glnc222 » Lun 24 Juin 2019 03:55

Then ignore the charger information. Vous n'avez pas une probleme.
glnc222
Niveau 7
Niveau 7
 
Messages: 739
Enregistré le: Mar 2 Déc 2014 02:23

Re: XV-15 durée de nettoyage réduite

Messagepar Kek-de-Mars » Sam 20 Juil 2019 18:05

Bonjour,

Depuis mon changement de diode D14 et de condensateur C10 les problèmes s'accumulent. Après la charge voilà que mon écran LCD est tout blanc. Avec NeatoControl tout fonctionne. Mais entre le problème de charge et ça, je pense que je vais me résoudre à le jeter...
Je compte bien reprendre un neato à moins que les avis sur les nouvelles générations ne soient pas bon du tout. Un conseil pour un nouveau?
Kek-de-Mars
Niveau 3
Niveau 3
 
Messages: 78
Enregistré le: Ven 10 Mai 2019 16:40

Re: XV-15 durée de nettoyage réduite

Messagepar Jean-benoit » Dim 21 Juil 2019 16:26

Bonjour,

L'ecran blanc est un autre problème donc la résolution est ici : post21808.html?hilit=ecran%20blanc#p21808
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 414
Enregistré le: Mar 7 Aoû 2012 19:12

Re: XV-15 durée de nettoyage réduite

Messagepar Kek-de-Mars » Sam 27 Juil 2019 07:39

Merci pour l'info. Malheureusement ce matin le rebot ne marche carrément plus. Impossible de le ranimer. NeatoControl n'arrive même plus à se connecter. Je débranche les batterie, rien à faire. Mort?
Kek-de-Mars
Niveau 3
Niveau 3
 
Messages: 78
Enregistré le: Ven 10 Mai 2019 16:40

Re: XV-15 durée de nettoyage réduite

Messagepar Jean-benoit » Sam 27 Juil 2019 08:58

Bonjour,
La led du bouton départ et L’écran ne s'allume pas ?
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 414
Enregistré le: Mar 7 Aoû 2012 19:12

Re: XV-15 durée de nettoyage réduite

Messagepar Kek-de-Mars » Sam 27 Juil 2019 09:05

J'ai plus rien de rien...
Kek-de-Mars
Niveau 3
Niveau 3
 
Messages: 78
Enregistré le: Ven 10 Mai 2019 16:40

Re: XV-15 durée de nettoyage réduite

Messagepar Jean-benoit » Sam 27 Juil 2019 10:19

Bonjour
Vérifiez fonctionnement inter On/Off dans bac à poussières
Vérifiez connecteurs batteries côté robot et côté batteries
Vérifiez faisceau électrique + connecteurs jusqu’à la carte mère + écran vers carte mère
Est-ce que lorsqu’il est sur sa base il s’allume ?
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 414
Enregistré le: Mar 7 Aoû 2012 19:12

Re: XV-15 durée de nettoyage réduite

Messagepar Kek-de-Mars » Sam 27 Juil 2019 11:42

A priori pas d'interrupteur derrière le bac à poussière sur le modele XV-15.
Rien quand il est sur la base.
Je regarderai le reste en démontant pour la 200 ième fois depuis 2 mois. Je peux dire que si on fait un concours de démontage/remontage, je peux le gagner!!!
Kek-de-Mars
Niveau 3
Niveau 3
 
Messages: 78
Enregistré le: Ven 10 Mai 2019 16:40

Re: XV-15 durée de nettoyage réduite

Messagepar Jean-benoit » Dim 28 Juil 2019 12:28

Bonjour
Vous avez semble-t-il remplacer des composants
Vos soudures sont-elles ok ?
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 414
Enregistré le: Mar 7 Aoû 2012 19:12

Re: XV-15 durée de nettoyage réduite

Messagepar Kek-de-Mars » Lun 29 Juil 2019 13:57

Ça marchait. Pendant 3 mois... Jusqu'au blackout.
Kek-de-Mars
Niveau 3
Niveau 3
 
Messages: 78
Enregistré le: Ven 10 Mai 2019 16:40

Re: XV-15 durée de nettoyage réduite

Messagepar Jean-benoit » Lun 29 Juil 2019 19:07

Bonsoir
Oui mais cela ne veut rien dire, une soudure sèche par exemple.... au début tout va bien......!!!
Faites une photo des composants remplacés et postez la
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 414
Enregistré le: Mar 7 Aoû 2012 19:12

Re: XV-15 durée de nettoyage réduite

Messagepar Jean-benoit » Lun 29 Juil 2019 19:45

Bonsoir
Oui mais cela ne veut rien dire, une soudure sèche par exemple.... au début tout va bien......!!!
Faites une photo des composants remplacés et postez la
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 414
Enregistré le: Mar 7 Aoû 2012 19:12

Re: XV-15 durée de nettoyage réduite

Messagepar Kek-de-Mars » Lun 30 Sep 2019 08:43

Salut,

Ça faisait un petit moment que je ne trainais plus sur le forum faute de temps pour tenter de réparer mon robot.
J'ai remis une autre diode D14 et le robot charge normalement sans aucun problème pour le moment. En revanche, toujours l'écran LCD blanc et malheureusement tous les liens posté précédemment pour m'aider à résoudre ce problème ne fonctionnent plus. Vous en auriez de nouveaux?
Merci d'avance.
Kek-de-Mars
Niveau 3
Niveau 3
 
Messages: 78
Enregistré le: Ven 10 Mai 2019 16:40

Re: XV-15 durée de nettoyage réduite

Messagepar Kek-de-Mars » Ven 4 Oct 2019 14:02

Personne pour me donner des liens valide sur la manip à faire pour ressusciter un écran LCD blanc? Merci d'avance.
Kek-de-Mars
Niveau 3
Niveau 3
 
Messages: 78
Enregistré le: Ven 10 Mai 2019 16:40

Re: XV-15 durée de nettoyage réduite

Messagepar glnc222 » Sam 5 Oct 2019 23:55

glnc222
Niveau 7
Niveau 7
 
Messages: 739
Enregistré le: Mar 2 Déc 2014 02:23

Re: XV-15 durée de nettoyage réduite

Messagepar Kek-de-Mars » Lun 7 Oct 2019 16:32

Merci mais quand je clique dessus j'ai une page blanche et ce message: Error 503 : Service Temporarily Unavailable
Ça vient de ma connexion, ma box, mes paramètres sécurité?
Kek-de-Mars
Niveau 3
Niveau 3
 
Messages: 78
Enregistré le: Ven 10 Mai 2019 16:40

Re: XV-15 durée de nettoyage réduite

Messagepar Kek-de-Mars » Lun 7 Oct 2019 16:36

En tout cas, ça vient pas du navigateur ça foire avec Firefox, Edge et Chrome...
Kek-de-Mars
Niveau 3
Niveau 3
 
Messages: 78
Enregistré le: Ven 10 Mai 2019 16:40

Re: XV-15 durée de nettoyage réduite

Messagepar Jean-benoit » Lun 7 Oct 2019 19:03

bonsoir,

Le lien fonctionne sans soucis !
Jean-benoit
Niveau 7
Niveau 7
 
Messages: 414
Enregistré le: Mar 7 Aoû 2012 19:12

PrécédenteSuivante

Retourner vers Neato Robotics / Vorwerk

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités